fmdr

Utilisateur open source
  • Content count

    36
  • Joined

  • Last visited


Posts posted by fmdr


  1. Bonjour Simon

    N’ayant pas une ample connaissance en programmation je fie à ce que je constate.

    C’est pour cela que je donné la faute au htaccess. Ou a l’hébergement !

    Je vous donne un petit ex :

    Dans l’ajout des produits lorsque vous dupliquées un produit

    Je commence pour modifier quelques détails et dans cet ordre

            1.       Informations générales  ( ref : du produit )

            2.       Français

            3.       Fichiers associés aux produits

    Lorsque je supprime l’image procédant pour mettre une nouvelle

    L’ensemble de toute mes modifications,  sont aussi supprimées

     

    Ceci c’est  normal ?   Ça c’est un détail parmi d’autres

    Vous pouvez aller voir sur le site existant vous avez le login et le pass admin

    Mais Je vais suivre votre conseil pour faire une Install TEST

     


  2. Bonjour Simon

    Je comprends bien votre raison commerciale

    C’est très difficile d’expliquer une situation comme celui-ci par écrit.

    Mais mes soucis d’affichage et des pertes des donnés sont survenus depuis que je injecté

    Les modules de PREMIUM

    Je travailler un certain temps avec la version 9.0.0  ( sans premium)

    et je ne jamais perdus des donnés

    Vendredi dernier je fais une dernière installation 9.1.1 avec les modules premium

    Dans cette version il y a que quatre produits activés, et j’ai quelques soucis déjà.

    Surtout lorsque je modifier une fiche produit (taille) ,

    parfois la  sauvegarde  de la modification ne prend pas effet je suis oblige de supprimer le article et reprend un nouveau.

    Franck


  3. Merci Simon

    Pour le renseignement, mais je fais autrement

    Dans : Gérer mes adresses de facturation et de livraison

    J’ajoutée un bouton Retour en back (-1) et ça fonctionne.

     

    Par contre si vous pouvez m’aider à trouver un htaccess

    Que gère le URL rewriting et le https convenablement je vous serais reconnaissant

    Celui que j’ai n’est pas terrible, j’ai des petits problèmes d’affichage

    Le plus grave c’est que la base des données ne fonctionne pas très bien

    Par fois les enregistrements des donnés sont perdues, ou carrément ailleurs

    Cordialement

    Franck


  4. Merci Simon

    Ça fonctionne, ce beaucoup mieux

    A chaque fois que je modifier un fichier je fais un nettoyage des dossiers

    • ·         CSS
    • ·         Thumbs
    • ·         Cache

     Je retenu la leçon depuis 2013

    Cordialement

    Franck


  5. Bonjour Simon

    Je vous signale un petit problème d’affichage du menu déroulant verticale

    Les dimensions de la fenêtre ne sont pas bonnes

    ·         Dans le cadre de droite de l’image il y a un produit avec son titre et description

    Vous pouvez constater que le prix article n’est pas visible.

    ·         Dans le cadre de gauche le produit à uniquement le titre (pas de descriptive)

     Et là on aperçoit correctement le prix.

    Je pense que c’est un problème de dimension, sur quel fichier je dois intervenir

    Merci

    Cordialement Franck

    Le site est ouvert : https://Trocinformatique.com

     

    Menu_der.JPG


  6. Bonjour

    j’ai une requête à faire a PEEL

    Pour enregistrer un nouveau adresse de Livraison

    Quand vous êtes sur : achat/achat_maintenant.php 

    Et vous cliquez sur Gérer mes adresses de facturation et de livraison

    Une fois sur : utilisateurs/adresse. PHP  pour remplir la nouvelle adresse de livraison

    (Sauf erreur de ma pars) vous n’avez aucune onglet ou lien que vous dirige

    De nouveau sur achat/achat_maintenant.php ce n’est pas pratique.

     

    La plupart des acheteurs sur internet utilise à 90% les points relais

    Cordialement 

    Franck


  7. Bonjour  à tous

    Dans le fichier Invoice.php

    function addClientAdresseFacturation

    Je cherche à mettre le cadre Facturation à la même hauteur que le cadre Livraison

    Aurait-il quelqu’un qu’a déjà effecteur cette modification

    Image ci-joint

    cordialement

    Franck

    Capture.JPG


  8. Merci Simon

    Mais chez 1and1 c’est n’est pas comme avant, leur service ce limite à être un fournisseur d’hébergement.

    Hier j’appelais pour avoir les logs de défaut, suite au problème URL rewriting

    La seul réponse que j’obtenu de la part d’une fille c’est :

    Monsieur nous sommes uniquement des fournisseurs d’hébergement, pour vos logs cherchez dans votre espace web

    Voilà comme nous sommes reçus aujourd’hui chez 1 and , je suis client de 1&1 depuis 2003

    Donc je ne peux pas compter avec leur soutien, dommage

    Cordialement

    Franck


  9. Bonjour,

    avez-vous accès aux logs d'erreurs de votre hébergement au moment où vous avez eu le problème ?

    Simon c'est du chinois pour moi, pouvez-vous m'éclaircir, en tout je suis sure que le problème d’affichage des rubriques ainsi que le fonctionnement du URL rewriting vient du  htaccess

    Si quelqu’un à un htaccess que fonctionne sur l'hébergeur  1&1 je suis prônant

    Franck


  10. Bonjour 

    Sauf erreur de ma pars il y a un petit bug dans l’affichage des rubriques créer à partir du backoffice

    Je viens d’installer la version 9.1.1 + premium  (cette version est entièrement d’origine PEEL)

    Dans backoffice (onglet bleu)  ARTICLES/RUBRIQUES/Ajout de rubrique :

    Je viens de créer une rubrique dans la racine, avec le nom et description en FR

    Le titre de la rubrique s’affiche bien dans la barre menu, mais pas le contenu

    J’ai comme infos : La page demandée n’est pas disponible.

    Même les conditions de livraison que sont installé avec la version ne fonctionnent pas à partir du menu

    Par contre elle ( conditions de livraison ) fonctionne à partir du footer.

     

    sujet ANNULE il s'agit de le htaccess mal configuré avec 1&1 et pas d'un bug

     

     


  11. Bonjour

    Je viens d’installer la version PREMIUM 9.1.1 mais j’ai un souci avec le URL rewriting

    Il était activé dans backoffice, mon htaccess ne voulait me laisser voir mes pages articles

    J’avais un fatal error

    J’été obligé de supprimer carrément dans mon espace le répertoire url Rewriting dans modules  pour faire fonctionner mes pages

    Je sais qu’il s’agit de permissions sur le htaccess mais je n’arrive pas à trouver le problème.

    Je suis héberge par 1&1

    Si quelqu’un a un htaccess que fonctionne je serais reconnaissant

    Cordialement

    Franck


  12. Bonjour Simon

    Merci pour votre réponse

    Je trouve la modification pour la function get_menu  dans display.php de version 9.0.0

    Que fonctionne actuellement sur mon site version 9.0.0

    Les conditions de livraison été bien déplacez sur le menu déroulant AUTRES, mais je ne peux plus afficher d’autre rubriques.

    Je vérifie dans la version 9.1.1 la fonction get_menu dans display.php

    Il y existe une petite différence entre les deux, vu que celle de la version nouvelle est plus complète

     

    Ma demande si possible est celle-ci :

    -          A partir de admin  -   Rédactionnel/articles/rubriques/ajout rubriques

    -           Lorsque je crée une rubrique celle-ci vienne s’afficher dans le menu déroulant  AUTRES au lieu de s’afficher dans la barre de menu principal.

    Aussi je pourrais créer des rubriques d’information diverse sans surcharger l’onglet du menu principal

    Message MP pour autre affaire.


  13. Bonjour à toute l’équipe PEEL mes meilleurs vœux 2019

    J’installe la version 9.1.1 et je voudrais faire la même chose que j’avais faite avec l’aide de Simon sur la version 9.0.0 concernant l’affichage de la barre du menu principal.

    Faire afficher les rubriques (comme par ex : conditions de livraison)  dans le menu déroulant AUTRES au lieu de les afficher sur la barre menu.

    Je sais que c’est dans le fichier  lib/fonctions/display.php

    Mais j’oublier comment on fait pour le nouveau chemin

    Merci pour la réponse

    Franck


  14. Mon appel à l'aide n'est plus d'actualité

    Après avoir lu le Release notes sur le site PEEL entre la version 9.0.0 et la dernière version sortie 9.1.1

    Je décidée  de remplacer ma version par une nouvelle installation avec la version 9.1.1

    Je laisse pour le moment la version 9.0.0 en veille sur : http://site.trocinformatique.com

    Nouvelle installation sur : https://trocinformatique.com

     

     


  15. Bonjour,

    - vous pouvez essayer également d'homogénéiser les tailles des images de catégorie en home, dans la section "notre catalogue" toutes les images ont la même hauteur sauf "accessoires & divers"

    bonjour Simon

    pourriez vous m'expliquer un peu plus sur la homogénérisation des tailles images, comment faire Merci

    Cordialement Franck


  16. Bonjour Simon

    Je désactivé toutes les tva étant donné que je suis déclaré en autoentrepreneur

    Donc pas de TVA

    Je viens de tester la formule ça fonctionne bien

    Les articles sont affiche en HT

    Les frais de port sont en HT

    La tva = 0.00

    La seul chose que je vais changer c’est  Net à payer TTC :

    Par : Net  à payer :

    Pour mes besoins actuels

    J’effacée le TTC et HT dans lib/lang/fr.php

    Quand les gens voient un HT ont toujours tendance à dire que c’est cher en  TTC

    donc pas de signe HT ni TTC

    Merci pour tout

    cordialement

    Franck

     


  17. Merci Simon pour votre aide

    Je fais  la modification dans fonctions. PHP

    Mais je ne comprends pas encore

     

    Je crée un produit a 1.00€ TTC je lui applique une tva de 20

    A l’affichage acheteur le produit est à 1.00€  avant transfert panier

    Lors du transfert panier il passe à 0.83€ c’est-à-dire HT

    Donc il devait être affiché sur le panier

    Frais de port HT : 3.75€   (j’enregistré 4.55€  je mis la tva 20

    Total HT              : 4.58€

    Tva                        : 0.92€

    Net à payer TTC : 5.50€

     

    Or c’est n’est pas le cas

    Frais de port HT : 3.75€

    Total HT                : 4.58€

    Tva                        : 0.00€  dans la gestion la tva est cochée

    Net à payer TTC :   4.58€

    On dirait que la tva n’est pas tenue en compte

     

    Franck


  18. Bonjour Simon

    Sauf erreur de ma part

    Il y a un souci avec l’affichage prix TTC dans la facture acheteur

    Création d’une fiche produit à 1.00TTC  avec tva 20%

    Lors de la vente

    Le produit est affiche sur la colonne prix unitaire TTC à 0.83€

    Ainsi que dans la colonne total TCC 0.83€

    Frais de port TCC  4.50€

    Le total HT est de  5.33€

    TVA : est à zéro, or que sur la fiche produit est à 20%

    Net à payer TCC : 5.33€

    Donc le résultat est FAUX, on mélange HT avec TTC

    Normalment on devrais trouver un TTC de : 5.50€

    (Actuellement il y a un seul article en ligne (câblage/cordon secteur)

    Cordialement Franck

     

Twitter Advisto ecommerce

Facebook PEEL Shopping