gafguy

Utilisateur open source
  • Content count

    16
  • Joined

  • Last visited


Posts posted by gafguy


  1. Bonjour !

    Ca est, pratiquement tout est résolu, sauf une question : lorsque je crée un nouveau produit, je clique sur "ajouter un produit".

    Tout en haut de la page nouvellement crée, je trouve "choisissez une catégorie" mais je n'ai rien dedans.

    Je remplis tous les champs et, au bout du compte, dans mon back office, j'ai :

    Action (dessin d'une poubelle), catégorie : nc (pour non connue).

    Que puis-je faire pour modifier ça et que la catégorie apparaisse bien ?

    Merci de me l'indiquer.


  2. Un (dernier ?) problème.

    Il doit être simple à résoudre mais pas évident pour moi.

    Je diffuse des ebooks de toutes sortes, donc

    je n'ai pas de problème de stock ou autre.

    En revanche, il va falloir que je m'attaque à la modification

    (j'ai juste commencé) des conditions générales :

    le téléchargement n'a rien à voir avec le transport

    (je conserve juste celui par La Poste, pour des CD futurs, etc.).

    En revanche, je me heurte à un problème d'image :

    le format de mes images (couvertures des ebooks)

    est au moins trois ou quatre fois trop grand,

    lorsque je les importe depuis mon disque dur.

    J'ai tenté de le modifier tout seul comme un grand,

    rien à faire.

    Quelle est la «combine» pour arriver à le faire ?

    Ce serait très sympa de m'en faire part !

    Merci d'avance.


  3. regarde dans la table utilisateurs à partir de mysql et copie ici la ligne de l'utilisateur qui a le privilège admin

    Bonjour !

    J'ai trouvé ça :

    1 info@peel.fr 8b8c406646b78ded90a5ee32c0203f25

    puis mes coordonnnées.

    J'ai essayé avec les indications derrière le 1, mais c'est toujours impossible

    Je rouvre mon post : j'ai farfouillé dans ma table utilisateurs, j'ai changé le mail admin (j'ai mis le mien), puis le mot de passe(8b8c406646b78ded90a5ee32c0203f25 - j'en ai mis un autre), j'ai enregistré le tout et j'ai réessayé depuis la page de ma boutique, résultat toujours identique : Veuillez essayer à nouveau.

    J'ai remis le tout tel que c'était quand j'ai regardé : info@peel.fr + 8b8c406646b78ded90a5ee32c0203f25.

    Je ne sais plus quoi faire !


  4. J'ai toujours le même problème + un autre : j'ai regardé (je ne sais pas coment faire pour pouvoir de nouveau aller sur la page de"back office", done je me suis occupé) une page qui s'appelle Conditions de vente (à gauche).

    Un page s'ouvre qui me dit : CONDITIONS DE VENTE TEMPORAIRE (A REMPLIR PAR LE COMMER?ANT).

    En-dessous, je trouve Pr?ambule.

    Et en -dessous encore :

    Le site est la propri?t? de la XXXX en sa totalit?, ainsi que....

    Ca m'a tout à fait rappeller quand j'ai commencé )à faire du html et que je faisiais du copier-coller de txte travaillé ddans un traitement de texte.

    La page s'intitule :.../cgv.php

    Comment puis-je rectifier ces erreurs, que je trouve aussi sur Contacts ?

    La page que j'ai sur mon disque dur (fichier cgv.php) ne contient que ça :

    <?php 
    
    
    include("configuration.inc.php");
    
    
    $DOC_TITLE = "[PEEL.FR]";
    
    
    include("$repertoire_modele/haut.php");
    
    
    $sql = "SELECT * FROM peel_cgv WHERE id = '1'";
    
    
    $res = mysql_query($sql);
    
    
    if (mysql_num_rows($res) > 0) {
    
    
    $cgv = mysql_fetch_object($res);
    
    
    ?>
    
    <div class="tetiere"><?php echo  strtoupper(stripslashes($cgv->titre)); ?></div>
    
    
    	<p>
    
    	<?php echo  nl2br(stripslashes($cgv->texte)); ?>
    
    	</p>
    
    <?php 
    
    } else {
    
    
    echo "Les conditions de vente du site $wwwroot ne sont pas encore définies";
    
    
    }
    
    
    include("$repertoire_modele/bas.php");

    et les pages haut et bas de modèles n'ont rien d'autre !

    Alors ???


  5. il faut entrer l'email et le pass à partir de Mon compte, les codes admin sont, je pense info@peel.fr et admin

    Je l'ai fait, j'ai même eu accès à une page

    "back office" mais j'ai dû faire une fausse

    manoeuvre, je ne la retrouve pas !

    Il faut dire que travailler sur

    deux micro-ordinateurs

    à la fois n'est pas une sinécure,

    surtout qu'ils ont deux systèmes

    différents : XP pour l'un, MacOSX

    pour l'autre !

    Désolé d'avoir provoqué un

    problème de plus !


  6. Bonjour !

    Je suis - enfin ! - de retour.

    Ca y est, le problème est réglé avec

    l'aide compétente de mon hébergeur.

    Merci pour tous vos tuyaux.

    Il reste maintenant un gros gros problème :

    si je vais sur la page de ma boutique,

    une page s'affiche (page client).

    Si je veux ajouter dans l'URL /administrer,

    j'obtiens une page qui, en rouge, m'indique

    que je n'ai pas les autorisations nécessaires

    pour aller à l'administration du site.

    Sur d'autres pages, idem !

    Si je vais sur la page configuration.inc.php,

    je trouve une page blanche.

    Que dois-je faire ?

    Je voudrais bien mettre mes produits, etc.

    Merci de votre aide.


  7. Bonjour !

    Je suis chez des amis. Je viens de prendre contact avec mon hébergeur, mais pour un autre site j'ai déjà modifié les autorisations.

    Je ne sais pas du tout ce qui se passe mais je le saurai.

    Bonne journée.

    Je pense qu'il faudrait regarder du côté de votre hébergeur qui ne vous donne peut être pas le droit de faire ce genre de modifs.

  8. Comment dois-he faire ?

    J'ai par exemple en ce moment, sur Filezilla (et sous les yeux), le répertoire upload que je viens de mettre en CHMOD755.

    Je clique sur OK, ça se ferme tout seul

    Si je reclique sur modifier les attributs du fichier (clic drit avec la souris),

    je m'aperçois que le répertoire est revenu en CHMOD 750.

    Que faire ?

    Ca m'arrangerait bien de le savoir parce que je pars d'ici une heure jusqu'à samedi...

    Merci.

    si tu as un CHOD que le dossier souhaité tu le valide sinon chaque tu fermeras filezila les modifs ne seront pas enregistrées

  9. M...

    Avec PC + Filezilla, c'est la même chose?

    Suis-je maudit comme M (M le Maudit,

    of course, pas le fils de son père) ?

    Là, j'y perds toutes les langues étrangères

    que je ne connais pas !

    Que dois-je faire ?

    EXPLICATION (je pense, tout du moins) :

    Lorsque je referme mon client ftp, les autorisations reviennent

    en CHMOD à ce qu'elles étaient avant.

    Je vais essayer depuis mon PC (oui, j'en ai aussi un pour des

    logiciels très spécifiques) avec Filezilla.

    Je vais donc devoir retélécharger Peel, mais surtout je vous tiendrai

    au courant : ça peut servir à d'autres !

    J'y vais.

    Bonne soirée.


  10. EXPLICATION (je pense, tout du moins) :

    Lorsque je referme mon client ftp, les autorisations reviennent

    en CHMOD à ce qu'elles étaient avant.

    Je vais essayer depuis mon PC (oui, j'en ai aussi un pour des

    logiciels très spécifiques) avec Filezilla.

    Je vais donc devoir retélécharger Peel, mais surtout je vous tiendrai

    au courant : ça peut servir à d'autres !

    J'y vais.

    Bonne soirée.

    Bonsoir !

    C'est bien ce que j'ai fait mais j'ai toujours le même problème.

    J'ai de nouveau regardé dans Dreamweaver et je ne comprends pas,

    sauf si les lignes sont décalées... ce qui ne m'avance pas du tout :huh:


  11. Bonsoir !

    C'est bien ce que j'ai fait mais j'ai toujours le même problème.

    J'ai de nouveau regardé dans Dreamweaver et je ne comprends pas,

    sauf si les lignes sont décalées... ce qui ne m'avance pas du tout :huh:

    vous donnez les droits sur l'ensemble de la boutique ? non j'espère

    il mettre le CHMOD sur le dossier concerné pas le dossier contenant l'intégralité de votre site


  12. Merci, mais je l'avais déjà fait, comme il me semblait bien.

    En revanche, mon client ftp m'a demandé si je voulais

    "appliquer à la hiérarchie" en me précisant que ça

    appliquait toutes les autorisations 775 à tous les éléments inclus

    dans le dossier et que c'était une opération irréversible.

    Que dois-je faire (voir image ci-dessous) ?

    b0li1rkpwe.jpg

    Merci de me le dire.

    oui, il faut mettre le dossier en mode (CHMOD) 775 à l'aide du logiciel FTP

  13. Bonjour !

    Je viens tout juste de télécharger la boutique et j'ai un problème à l'installation :

    j'ai scrupuleusement suivi toutes les étapes de l'installation mais

    install.php me signale ceci :

    Warning: fopen(lib/setup/info.inc.php): failed to open stream: Permission denied in /Volumes/data/auteur_a/boutique/installer.php on line 58

    Warning: fwrite(): supplied argument is not a valid stream resource in /Volumes/data/auteur_a/boutique/installer.php on line 71

    Warning: fclose(): supplied argument is not a valid stream resource in /Volumes/data/auteur_a/boutique/installer.php on line 72

    J'ai ouvert le fichier avec Dreamweaver sur mon disque dur et j'ai lu ceci :

    ligne 58 =

    $file = fopen("lib/setup/info.inc.php", "w");
    ligne 71 =
    fwrite($file, $string);
    ligne 72 =
    fclose($file);

    Avez-vous un explication ?

    Merci de me l'indiquer

Twitter Advisto ecommerce

Facebook PEEL Shopping