getPreventDefault

5 posts in this topic

Posted · Report post

Firefox me dit ceci :

L’utilisation de « getPreventDefault() » est obsolète. Utiliser « defaultPrevented » à la place.

 

Me conseillez-vous d'en faire les changement manuellement ?

 

Bonne journée

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

getPreventDefault est utilisé dans la librairie Jquery. Si vous le souhaitez vous pouvez vérifier si la nouvelle version de Jquery comporte une modification à ce sujet, et dans ce cas mettre à jour Jquery sur votre site. Attention aux implications de ce changement, de nombreuses fonctionnalités sur PEEL utilise Jquery.

Share this post


: post
Share on other sites

Posted · Report post

Si je comprend bien.

Le remède risque être plus dangereux que la mal :(

Ca risque créer d'autres bug sur les autre changement de la mise à jour de JQuery.
Donc mieux vaut un mal connu qu'une quantité inconnu de maux inconnus. ?

Vu votre réaction, le fait que cette fonction soit obsolète ne va pas causer de dégâts . ?

Bonne journée

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

Ceci n'a aucune conséquence. Le fait que Firefox mette un warning dans sa console de debug n'a aucune conséquence concrète sur le fonctionnement.

Share this post


: post
Share on other sites

Posted · Report post

ok. C'est juste histoire faire peur aux gens. Ils s'amusent bien chez Mozilla ...

(humour)

Merci. Je ne tient plus compte des alertes navigateur de ce type.

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping