Compatibilités PHP


3 posts in this topic

Posted (edited) · Report post

Bonjour Simon, 

comment allez-vous ? j'ai de gros soucis avec peel 7 et 8 et PHP 7 sur mes serveurs mutualisés - Joomla me réclame du PHP 7.0 ou 7.1 mais Peel 7 et 8 ne les supportent pas ou buggent ... la version 9 est-elle compatible ? Si oui est-ce qu'une migration des sites vers la 9 fera encore tourner les modules premium et paybox des versions précédentes ? 

Merci d'avance pour une solution

Edited by epok

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

PEEL est compatible avec PHP 7 depuis la version 8.0.5.

Si vous voulez migrer vers la version 9, il faut que vous installiez les modules en version 9. Nous ne faisons pas de support sur des versions divergentes entre modules et le CMS.
Vous pouvez nous contacter pour obtenir des versions mises à jour de vos modules à un tarif préférentiel.

Bonne migration.

Share this post


: post
Share on other sites

Posted (edited) · Report post

Bonjour Gilles,

merci pour votre réponse, c'est la 8.0.5 bien noté, je passe pour l'instant à cette version - bonne journée à vous

 

Edited by epok

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping