Problème de recherche sur la page produits.php

3 posts in this topic

Posted · Report post

Bonjour,

J’ai eu un problème en testant le formulaire de recherche dans la page produits.php j’ai fais plusieurs tests et ça marche pas la seule chose qui marche dans ce formulaire c’est quand je sélectionne une catégorie j’ai chercher dans le code et j’ai fais plusieurs tests et j’ai vu quand je modifie if ($frm['categorie'] != "NULL") par if ($frm['categorie'] == "NULL") le formulaire fonctionne juste quand je sélectionne toutes les catégories mais si je sélectionne une seule ça fonctionne pas pareil pour les autres bouton, j’ai aussi fais une recherche sur le forum et sur Internet et j’ai pas trouvé ce que je voulais, je suis tombé aussi sur cette page : http://forum.peel.fr/index.php?showtopic=1023 mais dans ma page il y a pas la ligne 1333,

merci beaucoup.

Share this post


: post
Share on other sites

Posted · Report post

tu veux dire les catégories dans la liste déroulante ?

si tu sélectionne la catégorie "principale" il n'y aura pas de résultat mais si tu sélectionne une sous-catégorie tu devrais trouver quelque chose

ps: ton lien correspond à peel_immo

Share this post


: post
Share on other sites

Posted · Report post

Ok merci pour ta réponse.

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping