Mise à jour des devises

2 posts in this topic

Posted (edited) · Report post

Bonjour,

Lorsque j'essaie de mettre à jour les devises, voici le message qui s'affiche :

Problème de connexion à XE, Google et Oanda.
Vérifiez que votre serveur autorise la directive allow_url_fopen (valeur détectée de allow_url_fopen : 1)
Si c'est le cas, c'est que XE, Google et Oanda refusent vos requêtes, qui sont peut être trop anciennes.

Après vérification sur le serveur, allow_url_fopen est sur on. Ce qui devrait fonctionner. Reste à interpréter la deuxième phrase du message : "Si c'est le cas, c'est que XE, Google et Oanda refusent vos requêtes, qui sont peut être trop anciennes." Comment remédier à ça ?

Cordialement.

Edited by kimono

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

merci pour votre retour. Google ne fournit plus le service de conversion de devise, XE a changé ses conditions générales et interdit la récupération des données de leur page web au profit d'une API payante, et Oanda impose la création d'un compte pour utiliser leur service.

=> Suite à ces changements nous ne proposerons plus la fonctionnalité de récupération de taux de change automatique depuis l'administration de PEEL.

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping