Sign in to follow this  
Followers 0

Attaque site - PEEL Shopping 2.9.3

4 posts in this topic

Posted · Report post

Bonjour,

Mon FAI vient de m'informer qu'une attaque est dirigée depuis 72h contre mon site développé sur base de PEEL Shopping 2.9.3.

L'adresse de l'attaquant est 85.17.187.4

Il me l'a bien entendu bloquée.

Le résultat est une chute sur serveur Apache d'hébergement.

Et comme je suis mutualisé, il (le FAI) n'apprécie pas vraiment.

Je n'ai pour l'instant fait aucune vérification, préférant déclancher cette alerte rapidement.

Si je trouve quelque chose, je viendrai le dire.

@+

Share this post


: post
Share on other sites

Posted · Report post

Il paraît qu’il existe une faille de sécurité avec <?php include("$page") ?> peut-être la cause de votre problème

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

Avec l'aide de mon Fai, j'ai trouvé une anomalie dans les traitement des images, lorsqu'un produit n'en a pas.

Un moteur de recherche ne cessait de tenter de trouver un lien erroné, ce qui plombait le serveur Apache.

Ma solution d'urgence a été de forcer une image blank.gif à toutes les références égales à NULL.

Fausse alerte donc, d'autant qu'un autre site, monté avec une version différente de Peel, n'a pas ce problème.

Je vais m'attacher simplement à faire évoluer le site à problème vers la dernière version de Peel.

Avis aux modérateurs : je ne sais pas marquer ce fil comme résolu. Auriez-vous la gentilesse de le faire ? Merci d'avance.

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

Avec l'aide de mon Fai, j'ai trouvé une anomalie dans les traitement des images, lorsqu'un produit n'en a pas.

Un moteur de recherche ne cessait de tenter de trouver un lien erroné, ce qui plombait le serveur Apache.

Ma solution d'urgence a été de forcer une image blank.gif à toutes les références égales à NULL.

Fausse alerte donc, d'autant qu'un autre site, monté avec une version différente de Peel, n'a pas ce problème.

Je vais m'attacher simplement à faire évoluer le site à problème vers la dernière version de Peel.

Avis aux modérateurs : je ne sais pas marquer ce fil comme résolu. Auriez-vous la gentilesse de le faire ? Merci d'avance.

Vous utilisez une vieille version de PEEL, je ne peux que vous recommander de mettre à jour votre boutique

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

Twitter Advisto ecommerce

Facebook PEEL Shopping