Sign in to follow this  
Followers 0

Problème d'upload d'image

1 post in this topic

Posted · Report post

Bonjour,

j'utilise peel pour une devanture de magasin et je me trouve avec un petit probleme d'upload d'image.

j'up trè bien les images (présentent sur le ftp et chemin sur phpmyadmin) mai sur la page pour gérer l'article ou bien meme un produit j'ai la croix rouge avec le nom de l'image up....

d'ou le probleme pourrait il venir

pour précision cela a très bien fonctionner au début merci Julien

Bonjour,

j'utilise peel pour une devanture de magasin et je me trouve avec un petit probleme d'upload d'image.

j'up trè bien les images (présentent sur le ftp et chemin sur phpmyadmin) mai sur la page pour gérer l'article ou bien meme un produit j'ai la croix rouge avec le nom de l'image up....

d'ou le probleme pourrait il venir

pour précision cela a très bien fonctionner au début merci Julien

En réponse à votre mail :

La crois rouge indique que l'image n'est pas présente sur le serveur

1/ Il faut vérifier si l'image se trouve bien sur serveur dans le répertoire /upload

2/ Vérifier que les droits d'écriture sont bien actifs sur le répertoire /upload (Faire un CHMOD 777 avec votre client FTP)

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

Twitter Advisto ecommerce

Facebook PEEL Shopping