Sign in to follow this  
Followers 0

accents (et autres problèmes) avec Firefox

2 posts in this topic

Posted · Report post

Bonjour,

Aujourd'hui j'ouvre l'administration avec Firefox (je n'utilise jamais IE !!!!) et je vois que tous les accents sont remplacés par des � pour é par exmple !

Autre chose quand je tape ce message je ne vois pas le curseur.

J'ai essayé avec IE et il y a bien les accents !!!

Merci de faire un produit compatible avec les autres navigateurs, je ne supporte pas l'hégémonie de MicrosoftR ien ne marche apparemment avec Firefox, même sur le forum puisque je n'arrive même pas à mettre le curseur où je veux dans ce message !!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


: post
Share on other sites

Posted · Report post

Bonjour phil64,

- PEEL en versions SHOPPING et PREMIMUM fonctionne évidemment très bien sur FireFox et IE, les produits ont bien été développés et testés.

De manière évidente, si les produits n'étaient pas compatibles avec les navigateurs les plus usuels, nous aurions beaucoup de personnes qui s'en seraient plaintes, or vous êtes le seul.

- Par ailleurs, les symptômes que vous évoquez : problème d'encodage des accents, et perte du curseur lorsque vous saisissez du texte dans un textarea, semblent à première vue sensiblement plus être liés à un problème avec votre navigateur Firefox.

Si vous travaillez sur un serveur de prod., pouvez-vous nous transmettre un lien vers votre site?

Quelle version de PEEL utilisez-vous?

Cordialement,

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

Twitter Advisto ecommerce

Facebook PEEL Shopping