Suppression D'un Produit Sur Commande Backoffice Peel V7

2 posts in this topic

Posted · Report post

Bonjour

 

Je veux pas polluer ce forum avec mes questions, et je ne sais pas si c'est un problème seulement chez moi ou si c'est général, mais voilà ce que j'ai constaté :

 

Dans la création de commande backoffice. Une commande test que j'ai créé hier.

Je la récupère.

Si je veux enlever une ligne de produit de la commande, si je clique sur le X rouge pour supprimer la ligne, rien ne se passe. Le produit ne disparaît pas. Il faut que je mette la quantité à 0 pour que la ligne disparaisse.

C'est pas grand chose je sais, mais c'est pour le signaler.

je l'ai testé sur IE et firefox....

 

 

Voilà !

merci

 

JL

 

En fait, je viens de me rendre compte que la suppression fonctionne tout le temps qu'on créé la commande.

Si on sort de là, et que plus tard on reprend la commande et qu'on veut supprimer avec le X, là ça marche plus...

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

 

Effectivement on peut faire avec quantité =0, mais c'est plus pratique que ça marche avec la flèche rouge.

 

Il y a un saut de ligne dans le texte de confirmation javascript, ce qui ne passe pas

=> dans /lib/lang/admin_fr.php à la ligne 779: $GLOBALS["STR_ADMIN_PRODUCT_ORDERED_DELETE_CONFIRM"]

=> retirez le \n dans le texte.

Cette correction sera publiées dans la journée.

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping