HELP !!!! IMPOSSIBLE D'ETRE ADMIN !!!

5 posts in this topic

Posted · Report post

:wacko: Apres install sous EASYPHP et création de la base de donnès, je rentre les paramètres dans le fichier info.inc.php comme mentionnè dans l'aide, j'accède à la page d'accueil de la boutique.

Là je désire m'identifier pour débuter le gestion de ma boutique et FLOP !!

Adresse e-mail: info@peel.fr

MdP: admin

l'écran revient comme si de rien était.

J'ai lu qu'il fallait changer les autorisations d'accès à la base de donnèe avec le logiciel ftp. Mais comment faire ??? je ne trouve pas où je puis faire ça !! On ne peut le faire que quand le site est en ligne, or moi je suis encore en local.

(AIDE EN LIGNE SUR CE SITE:

INSTALLATION

1. Installer la base Mysql qui se trouve dans le répertoire /sql.

2. Mettre le fichier /lib/setup/info.inc.php en mode CHMOD 666 via votre client FTP.

3. Mettre le répertoire /administrer/upload en mode CHMOD 666 via votre client FTP.)

Si je crèe un utilisateur, je le retrouve bien dans ma table utilisateurs mais je ne puis non plus me logger avec. Je lui ai même attribuè le privilège administrateur !

j'ai bien un répertoire "sessions" dans mon répertoire PEEL" et un répertoire "tmp" dans le répertoire EasyPHP1-7.

mon problème est URGENT.

Merci d'avance pour vos contributions.

Share this post


: post
Share on other sites

Posted · Report post

le lien d'administration se trouve dans le menu de gauche en bas

si tu es en local pas la peinse de t'occuper pour l'instant des CHMOD.

Share this post


: post
Share on other sites

Posted · Report post

le lien d'administration se trouve dans le menu de gauche en bas

si tu es en local pas la peinse de t'occuper pour l'instant des CHMOD.

Je sais MAIS IL N'Y A RIEN EN BAS A GAUCHE !!!

j'en peux plus !!! à l'aide !!! :wacko:

le lien d'administration se trouve dans le menu de gauche en bas

si tu es en local pas la peinse de t'occuper pour l'instant des CHMOD.

Je sais MAIS IL N'Y A RIEN EN BAS A GAUCHE !!!

j'en peux plus !!! à l'aide !!! :(

Share this post


: post
Share on other sites

Posted · Report post

Je sais MAIS IL N'Y A RIEN EN BAS A GAUCHE !!!

j'en peux plus !!! à l'aide !!! :wacko:

Je sais MAIS IL N'Y A RIEN EN BAS A GAUCHE !!!

j'en peux plus !!! à l'aide !!! :(

donne nous ton adresse ip que l'on puisse voir.

Peut etre que tu diffuse sur le net par ton easy php? non?

Share this post


: post
Share on other sites

Posted · Report post

donne nous ton adresse ip que l'on puisse voir.

Peut etre que tu diffuse sur le net par ton easy php? non?

Ben j'ai deja fait fonctionné à l'époque une ancienne version de PEEL (il y a 2 ans à peut près) et ca fonctionnait en local, de plus j'ai crèe cinq site portails avec NUKE et je les ai tous mis au point locallement sans problème.

Mais j'avoue j'en perd mon latin (que j'ai jamais appris) !! je cherche de partout je comprend pas du tout car tout semble ok.

Quand à mon adresse IP elle n'est pas fixe !! comment faire ??

Je viens de refaire un nouvel essai et rien.

Je me connecte je m'identifie avec "info@peel.fr" puis "admin" et ca ne me dit pas que l'utilisateur n'existe pas en me proposant la création !! non il fait comme si de rien était où plutot comme si je n'avais pas le privilège d'administrateur du site.

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping