Erreur Ssi À L'installation - Hébergeur Icodia


5 posts in this topic

Posted · Report post

Bonjour

 

désole j'ouvre sujet sur sujet en ce moment :unsure:

 

j'ai essayé cet apres midi de passer le site sur mon hébergement (Icodia), pour cela j'ai préféré re-faire une installation

 

cependant je suis immédiatement bloqué par le message

ERREUR SSI

Erreur SSI dans votre fichier
SSI instruction error in your file.

 

faut t'il modifier quelquechose dans le fichier .htaccess à la racine ?

Share this post


: post
Share on other sites

Posted · Report post

Ce type d'erreur est apparemment assez spécifique à cet hébergeur :

https://www.google.fr/search?q=SSI+instruction+error+in+your+file&ie=utf-8&oe=utf-8&lr=lang_fr

 

Personnellement je n'ai jamais rencontré cette erreur. Les explications d'Icodia à ce sujet :

http://docs.icodia.com/hebergement-2/icopack_securite/fichier-htaccess-erreur-ssi-internal-server-error

 

Si cela ne répond pas à vos questions, je vous laisse voir avec eux.

Share this post


: post
Share on other sites

Posted · Report post

merci pour votre réponse

 

je ne les ai pas encore contacté mais si ça peut aider quelqu'un il semble que le souci vienne de la ligne

Options -Indexes

 

pour pouvoir installer et utiliser correctement la boutique il faudrait la commenter sur tous les fichiers .htaccess, mais je vais suivre votre conseil et contacter l'hebergeur voir s'ils peuvent modifier un parametre pour ne pas avoir à modifier ces fichiers.

Share this post


: post
Share on other sites

Posted · Report post

Pour information, cette ligne dans le .htaccess est considérée comme un élément non négligeable de la protection de votre site, pour éviter qu'un hébergement mal configuré par défaut n'expose le contenu de vos répertoires.

Ce n'est pas grave de les retirer, mais ça retire une sécurité.

Share this post


: post
Share on other sites

Posted · Report post

effectivement c'est pour cela que ça m'embétait de la commenter, mais je viens de reçevoir la réponse d'Icodia qui m'informe que cette directive est active par défaut sur l'hébergement, d'où l'erreur SSI

 

merci en tout cas ;)

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping