réinstallation serveur

10 posts in this topic

Posted · Report post

Au secours, toute mon appli peel est invalidée. Nous avons eu une attaque sur le serveur et avons du tout migrer sur une nouveau serveur Apache.

Si mes sites spip fonctionnent sans problême, ce n'est pas le cas avec peel qui ne veut plus s'ouvrir. L'export de la base de données a réussi, tous les fichiers ont été transférés.

Quequ'un a une idée ?

Merci

Anne

Share this post


: post
Share on other sites

Posted · Report post

De memoire il y a un flag a mettre...

Mais je ne sais pas lequel, atila devrait pouvoir répondre ou paulanna.

Donnez nous un lien ver sla page.

Willy

Share this post


: post
Share on other sites

Posted · Report post

De memoire il y a un flag a mettre...

Mais je ne sais pas lequel, atila devrait pouvoir répondre ou paulanna.

Donnez nous un lien ver sla page.

Willy

le lien c'est :

http://w3.ens-lsh.fr/aroberty/peel/

En fait, on dirait que ma ballade dans la base a réactivé des choses, je n'ai maintenant que des petits problemes de gestion des sessions.

Share this post


: post
Share on other sites

Posted · Report post

Oui ca fonctionne là.

Willy

Share this post


: post
Share on other sites

Posted · Report post

as tu un dossier sessions à la racine de ton serveur?

Share this post


: post
Share on other sites

Posted · Report post

as tu un dossier sessions à la racine de ton serveur?

Oui, mais il a l'air tout à fait vide.

que dois-je faire ?

Share this post


: post
Share on other sites

Posted · Report post

Avez-vous essayer de recharger une page index et une page haut de base sans modif ?

Ce qui me parait étrange c'est que l'erreur ne se produit que sur la page d'accueil, le reste du site fonctionne de façon normale.

Share this post


: post
Share on other sites

Posted · Report post

il doit se situer à la racine du repertoire www/

il doit se situer à la racine du repertoire www/

Oups, regarde dans haut.php si tu n'as pas un saut de ligne avant le début du code php ainsi que dans configuration.inc.php

Share this post


: post
Share on other sites

Posted · Report post

il doit se situer à la racine du repertoire www/

Oups, regarde dans haut.php si tu n'as pas un saut de ligne avant le début du code php ainsi que dans configuration.inc.php

Merci, merci, en effet il s'agissait de sauts de ligne que j'avais placés par erreur dans index.php

Share this post


: post
Share on other sites

Posted · Report post

yes yes yes :)

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Twitter Advisto ecommerce

Facebook PEEL Shopping