Sign in to follow this  
Followers 0

Page Blanche Sur La Page D'accueil Du Site

2 posts in this topic

Posted · Report post

Bonjour,

Suite au changement d'hebergement de mon site, quand je me connecte sur mon url j'ai une page blanche.

Pour migrer mon site, j'ai :

- copier mes sources (répertoires) par ftp

- j'ai sauvegrader / restaurer ma BDD

- j'ai modifié mon fichier lib/setup/info.inc.php

et là page blanche

 

j'ai fait un test en ecrivant un echo ("Test" .$GLOBALS['wwwroot']);

et là sur ma page s'écrivait bien : Test et mon wwwroot

 

Qu'ais je donc oublié ?

Merci d'avance.

Share this post


: post
Share on other sites

Posted · Report post

Bonjour,

 

Comme vous venez de changer d'hébergement, il est possible que vous ayez une erreur PHP quelconque, non liée à votre configuration.

Pour voir les erreurs :

- regardez dans votre fichier de log d'erreurs de votre serveur web pour connaître toutes les erreurs, et donc vous saurez ce qui se passe.

- assurez vous que vous avez bien la variable "display_errors_for_ips" (c'est la valeur de "technical_code" dans la table peel_configuration) est bien avec pour valeur * dans la colonne "string", ou contient votre ip.

  Cela vous permet de voir les erreurs PHP si le fichier s'est bien chargé (certaines erreurs ne pouvant parfois s'afficher contrairement au fichier de log).

 

Gilles

Share this post


: post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

Twitter Advisto ecommerce

Facebook PEEL Shopping